Jump to content


Photo

"remote compass not detected"


  • Please log in to reply
1 reply to this topic

#1 art Stark

art Stark

    Passenger Member

  • Members
  • Pip
  • 4 posts
  • LocationKerrville

Posted 01 June 2012 - 02:41 PM

Occasionally I’ll be flying along in my CTLS when "remote compass not detected" appears on my Dynon, Will this affect my 496 or my Auto Pilot?
Roger tells me it is a wing problem and to check the line/plug when wings are removed. . Anyone know about this?

#2 Roger Lee

Roger Lee

    Master Star Fighter

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,075 posts
  • LocationTucson, AZ

Posted 01 June 2012 - 03:18 PM

Hi art,

Remember to update the 2008 D100 software first. Then check the serial connector in the left wing, through the clear plastic inspection port, that attaches to the remote to see if it is snug. The one place I didn't tell you about was where the wing wires plug into the fuselage wires. There is a plastic connector above your head where the aileron bracket attaches to the control rod. Just fish it out. I found a broken wire here once. This is a high probability area. The last place is the D100 itself for a bad wire. Look in the D100 installation manual and it will tell you which pin and color wire.
My money is on the plastic connector or the software, but the software needs to be done first.
Roger Lee
Ryan Airfield (KRYN)
Tucson, AZ.
LSRM-A Specializing in LSA Maintenance
Authorized Rotax Repair Center - Heavy Maint Rated
520-574-1080 Home Try home first
520-349-7056 Cell




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users