Jump to content

JBoyd

Members
  • Content Count

    4
  • Joined

  • Last visited

About JBoyd

  • Rank
    Passenger Member

Profile Information

  • Location
    Ann Arbor, MI
  • Gender
    Male

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have installed it and had 2 long flights thru 4 different airspaces and all verified I was reporting good. I did pull a report after the first flight and it had a tiny bit of red but I think that was because I was in a low coverage area. I am back to my primary area where coverage is good and I hope to fly possibly today and pull another report to see if all is good. I feel good that all controllers verified I was reporting good. -2006 CTSW
  2. I sure will. My father was in an accident and I had to drive south, I hope to be back in MI by Wednesday and will go test it all out first chance I get. I will post my findings.
  3. I have a 2006 CTSW and I just installed the TailBeacon. I am waiting for my chute to come in (tomorrow hopefully) and I will go fly and see if it works. I made a little plate so I could use the existing h/w and attached the h/w that comes with the TailBeacon to it. I made some extra Polycarbonate templates if anyone is interested that I can send to you. The reason the hole on my plate looks goofy is you have to put the unit in at an angle and twist it and it locks in. I had to make slight mods to the mounting plate on the device and I have pics of those as well I can send. Once I go fly I will report back and let you know if it actually works as expected.
×
×
  • Create New...