Jump to content

Search the Community

Showing results for tags 'skyview'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to CT Flier!
    • Forum News and Info
    • Polls
  • CT General Discussion
    • CT in the News
    • CT Announcements and Bulletins
    • Landing and Flying
    • Flight Instruction
    • Spot Tracker Member Links.
    • Light Sport/Sport Pilot
    • Flight Planning & Weax
    • Fly-Ins
    • Incidents
    • For Sale/Want to Buy
    • Random Thoughts
    • Trip Reports
    • Video
  • Avionics
    • General Avionics
    • Radios
    • GPS
    • Panels & Controls
    • ELT/Transponders
    • Panel & Controls
    • EFBs
    • Autopilot/Traffic Watch
    • Accessories, etc.
  • Maintenance (Remember to Work smart, Not hard)
    • General Maintenance
    • Engine/Rotax
    • Airframe/Exterior/Interior
    • Maintenance Technicians .... Anywhere in the world!
    • Maintenance Pictures and Videos
    • Fuels & Fluids
  • Dealer Forums: ....Aircraft for Sale, ....Services,.... Events,....Specials
    • Flight Design USA
    • Airtime Aviation
    • Lone Mountain Aviation
    • Premier One Aviation
    • Sonoma Flight Center

Blogs

  • Admin Blog
  • Roger's Blog
  • Admin2's Blog
  • Safety Officer's Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. MileHighCTLS

    TRANSPONDER PROBLEMS

    I'm trying to figure out my transponder issues. Any basic info would be helpful, along with guesses on diagnostics. I have a 2011 CTLS (serial F-11-03-05) with twin Dynon Skyview PDFs. There is no visible transponder in the panel. All transponder controls are accessed through the PDFs, by hitting Transponder button. From there I can turn the transponder on or off, set mode "C" (alt), set the transponder code and "ident", if asked. I do have a separate Transponder breakers. Recently, Centennial Tower has been telling me that my transponder is unreadable. Sometimes, they say they can read only my "target" with no altitude. Then, at other times they say it's totally in-op. When I recycle the transponder (by pulling breaker and re-setting it), the controller tells me its back and working. But eventually it fails again. The controller added detail ... and said it goes in an out, on downwind, then back on again in the base turn. They said it seemed like a "signal problem". I should mention that during the whole flight, the PDF shows normal (green display) transponder operation (except when I pull the breaker). QUESTION: What would make the transponder appear intermittently? While appearing "normal" on my PDF displays? I already checked antenna connection. It appears to be secure. QUESTION: Is the transponder a separate unit? Or is it contained within the Dynon Skyview PDF? IDEAS? Thanks! -Tom
  2. MileHighCTLS

    SKYVIEW GPS MAP

    One day, all of a sudden, upon powering up, I get an error message on Skyview map. It simply says "No GPS Position Source" (SEE PHOTO). No rhyme or reason. No updates, no changes in wiring, no loose connections, no recent maintenance - nothing - just this error message. Never acquired position throughout entire flight. Autopilot grayed out as well. Alstry to enter map menu with joystick, nothing comes up. What the heck? Any ideas? OK, one confession, I did enter Setup Menu to put AutoPilot into "expert" control mode (from "Simplified", then switched it back.) But I am almost positive I did not screw with any other settings. Does anyone know how to get back my GPS? Tom
  3. http://www.dynonavio...tm_medium=email Please see for issue, how to determine if you are impacted and then how to resolve. I assume that FD will also issue an SB but have not seen one come out yet. SkyView_Circuit_Board_Technical_Service_Bulletin_021113.pdf
×