Jump to content
Sign in to follow this  
John Vance

Power loss in flight

Recommended Posts

15 minutes ago, John Vance said:

Yes, it was cloudy and there had been some light showers around a couple of hours prior.  I didn't encounter any. 

Okay.

OAT of 53°f and high humidity are ideal conditions for carb icing in a CT. It is rare, but does happen.

 

Share this post


Link to post
Share on other sites
36 minutes ago, WmInce said:

Okay.

OAT of 53°f and high humidity are ideal conditions for carb icing in a CT. It is rare, but does happen.

 

I'm curious about carb heat performance in the LS.  I generally don't worry about carb ice in the CT, and don't apply carb heat for landings.  I suppose it's possible that it did ice up when I cut the throttle for landing.  How long does it take for carb heat to work in this airplane?

Share this post


Link to post
Share on other sites

My experience with carb icing occurred in similar temps as yours John.  I was at altitude and dodging snow clouds with throttle at low cruise rpm.  Noticing rpm's dropping, I added carb heat and kept the throttle "as is".  The rpm's came back up within 1.5 to 2 minutes.  If you might have been running at low engine speed the engine compartment ambient may not have been sufficient for the marginal carb heating system to melt carb ice?  This is one possibility.  The other is you may (or may not) see some debris when you drop the bowls.  I say "may not" because of the possibility that a fleck of oxidation or dirt might have ended up going thru the carb.

Share this post


Link to post
Share on other sites

Thanks, Dick. I hope to spend a little time in the hangar today, sorting this out. Also thanks to everyone else who contributed!  

Share this post


Link to post
Share on other sites

And the winner is............Gunk in the Carburetor Bowl!  

Three different kinds, actually. I'll start another thread on this - I'm hoping for a teachable moment for someone else, and a learnable one for me.  Now that the bowls are clean, the engine runs great with no hint of roughness at any RPM. 

  • Upvote 1

Share this post


Link to post
Share on other sites
On 3/22/2018 at 4:52 AM, John Vance said:

Could you describe how your engine was behaving?  Was it intermittent or consistent?  Did problems occur just after refueling, or ??

Yes. It happened after I filled up on 91 octane no ethanol gas. I had a normal run up. Full power take off. RPMs dropped to 4000 at 100 feet agl. The last inch of throttle travel had no effect. At first I thought it was sticking throttle cables so I replaced them. It was bad gas. Its an easy thing to try. Just drain your tanks (use the gas in your car) and fill up on 100 LL. Like I said, it happened twice to me each year in April from the same gas station. My engine had about 700 hours on it at the time.

Share this post


Link to post
Share on other sites
25 minutes ago, bitten192 said:

Yes. It happened after I filled up on 91 octane no ethanol gas. I had a normal run up. Full power take off. RPMs dropped to 4000 at 100 feet agl. The last inch of throttle travel had no effect. At first I thought it was sticking throttle cables so I replaced them. It was bad gas. Its an easy thing to try. Just drain your tanks (use the gas in your car) and fill up on 100 LL. Like I said, it happened twice to me each year in April from the same gas station. My engine had about 700 hours on it at the time.

Thanks for your response. I think my problems were a little different, though. Just the day before, I had flown for 1.5 hours with no issues, and didn't add any fuel before the problem flight. I will keep the seasonal gas changes in mind. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×